武汉金信润天
免费服务热线:13260580922
微信在线咨询:13260580922
武汉金信润天:027-87538126
北京金信润天:010-88134881
扫一扫
关注我们

华三认证H3CSE.GB0-380.V200考试题库(模拟试卷)

时间:2018-01-05 15:10    浏览次数:     发布者:润天教育    来源:金信润天    
0
Exam A 
QUESTION 1 
L是网络设计工程师。在某网络项目中,为了降低复杂度,小L设计网络采用二层架构,接入层功能并入到汇聚层中。设计时小L考虑到核心层需要具有快速收敛功能,汇聚层进行路由聚合,减少路由数量。在以下路由协议中,小L应该使用哪种作为汇聚层路由协议?(选择两项) 
A. BGP 
B. RIP-1 
C. RIP-2 
D. IS-IS 
Answer: CD 
 
QUESTION 2 
下列路由协议中,属于EGP的是______,采用链路状态算法的是______。 
A. BGP;OSPF 
B. OSPF;RIP 
C. BGP;RIP 
D. OSPF;BGP 
Answer: A
 
 
QUESTION 3 
路由表中有4条路由10.0.0.0/24、 10.0.1.0/24 、10.0.2.0/24、 10.0.3.0/24。如要进行路由聚合,则正确的聚合后路由是_________。 
A. 10.0.0.0/22 
B. 10.0.0.0/23 
C. 10.0.0.0/24 
D. 10.0.0.0/25 
Answer: A 
 
QUESTION 4 
以下OSPF协议的状态中,属于稳定状态的有______。 
A. Init 
B. 2-wa 
C. Full 
D. Down 
Answer: BCD 
 
QUESTION 5 
在MSR路由器RTA上执行如下命令:
RTA-GigabitEthernet0/0]ip address 192.168.1.1 24
RTA-GigabitEthernet0/0]uit
RTA]router id 2.2.2.2
RTA]ospf 1 router-id 1.1.1.1
RTA-ospf-1]uit
RTA]interface LoopBack 0
RTA-LoopBack0]ip address 3.3.3.3 32 从以上配置可以判断RTA的OSPF进程1的Router ID是______ 
A. 1.1.1.1
B. 2.2.2.2 
C. 3.3.3.3 
D. 192.168.1.1 
Answer: A
 
QUESTION 6 
在如图所示的拓扑中,RTA 、RTB、 RTC 和RTD上分别执行如下配置: 
RTA] ospf 1 router-id 1.1.1.1 RTA-ospf-1] area 0 
RTA-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255 RTA-ospf-1-area-0.0.0.0] network 1.1.1.1 0.0.0.0 
RTB] ospf 1 router-id 2.2.2.2 RTB-ospf-1] area 0 
RTB-ospf-1-area-0.0.0.0] network 192.168.1.0 0.0.0.255 RTB-ospf-1-area-0.0.0.0] network 2.2.2.2 0.0.0.0 RTB-ospf-1] area 1 
RTB-ospf-1-area-0.0.0.1] network 192.168.2.0 0.0.0.255 RTC] ospf 1 router-id 3.3.3.3 
RTC-ospf-1] area 1
RTC-ospf-1-area-0.0.0.1] network 192.168.2.0 0.0.0.255 RTC-ospf-1-area-0.0.0.1] network 3.3.3.3 0.0.0.0 RTC-ospf-1] area 2 
RTC-ospf-1-area-0.0.0.2] network 192.168.3.0 0.0.0.255 RTD] ospf 1 router-id 4.4.4.4 
RTD-ospf-1] area 2
RTD-ospf-1-area-0.0.0.2] network 192.168.3.0 0.0.0.255 RTD-ospf-1-area-0.0.0.2] network 4.4.4.4 0.0.0.0
那么在RTA上可以学习到的路由有 _____ 
A. 192.168.1.0/24 
B. 192.168.2.0/24 
C. 192.168.3.0/24 
D. 4.4.4.4/32 
Answer: AB 
 
QUESTION 7 
下列属于OSPF特殊区域的有______ 
A. 骨干区域 
B. Stub区域 
C. TotallStub区域 
D. NSSA区域 
Answer: BCD
  
QUESTION 8 
在如图所示的拓扑中,RTA 、RTB、 RTC和 RTD上分别执行如下配置: 
RTA-LoopBack0] ip address 1.1.1.1 255.255.255.255 RTA]ospf 1
RTA-ospf-1]area 1 
RTA-ospf-1-area-0.0.0.1]network 10.0.0.0 0.0.0.255
RTA-ospf-1]import-route direct
RTB-LoopBack0] ip address 2.2.2.2 255.255.255.255
RTB]ospf 1
RTB-ospf-1]area 1
RTB-ospf-1-area-0.0.0.1]network 10.0.0.0 0.0.0.255
RTB-ospf-1-area-0.0.0.1]area 0
RTB-ospf-1-area-0.0.0.0]network 2.2.2.2 0.0.0.0
RTB-ospf-1-area-0.0.0.0]network 20.0.0.0 0.0.0.255
RTC-LoopBack0] ip address 3.3.3.3 255.255.255.255
RTC]ospf 1
RTC-ospf-1]area 0
RTC-ospf-1-area-0.0.0.0]network 20.0.0.0 0.0.0.255
RTC-ospf-1-area-0.0.0.0]area 2
RTC-ospf-1-area-0.0.0.2]nssa
RTC-ospf-1-area-0.0.0.2]network 30.0.0.0 0.0.0.255
RTC-ospf-1-area-0.0.0.2]network 3.3.3.3 0.0.0.0
RTD-LoopBack0] ip address 4.4.4.4 255.255.255.255
RTD]ospf 1
RTD-ospf-1]area 2 
RTD-ospf-1-area-0.0.0.2]network 30.0.0.0 0.0.0.255 
RTD-ospf-1-area-0.0.0.2]nssa
RTD-ospf-1]import-route direct
RTD的路由表中可能存在以下哪些路由 ______。 
A. 1.1.1.1/32 
B. 2.2.2.2/32 
C. 3.3.3.3/32 
D. 0.0.0.0/0 
Answer: BC 
 
QUESTION 9 
在如图所示的拓扑中,RTA和RTB上分别执行如下配置 
RTA-ospf-1-area-0.0.0.1]network 192.168.0.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.1.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.2.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.3.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.4.0 0.0.0.255
现要求RTC上不得学习上述RTA中配置的路由,则可以在路由器上执行哪些配置?

 
A. RTB-ospf-1-area-0.0.0.1]abr-summar192.168.0.0 255.255.252.0  not-advertise
 
B. RTB-ospf-1-area-0.0.0.1]abr-summar192.168.0.0 255.255.248.0  not-advertise
 
C. RTB-ospf-1-area-0.0.0.1]abr-summar192.168.0.0 255.255.0.0  not-advertise
 
D. RTC-ospf-1-area-0.0.0.1]abr-summar192.168.0.0 255.255.224.0  not-advertise
 
Answer: BC
 
 
QUESTION 10
 
B在如图所示的拓扑中,在RTA执行如下配置: 
RTA-ospf-1-area-0.0.0.1]network 192.168.0.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.1.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.2.0 0.0.0.255
RTA-ospf-1-area-0.0.0.1]network 192.168.3.0 0.0.0.255
现要求RTC上不得学习到上述RTA中配置的路由,则可以在路由器上执行哪些配置? 
A. RTB] acl number 2000 
RTB-acl-basic-2000] rule 0 permit source 192.168.0.0 0.0.255.255 RTB-ospf-1-area-0.0.0.1] filter 2000 export 
B. RTB-ospf-1-area-0.0.0.1]abr-summar192.168.0.0 255.255.252.0  not-advertise 
C. RTB] acl number 2000 
RTB-acl-basic-2000] rule 0 permit source 192.168.0.0 0.0.255.255 RTB-ospf-1] filter-polic2000 import 
D. RTC] acl number 2000 
RTC-acl-basic-2000] rule 0 permit source 192.168.0.0 0.0.255.255 RTC-ospf-1] filter-polic2000 import 
Answer: B
 
QUESTION 11 
各OSI网络设备按如图所示组网,该OSI网络中共有______个 ES。(主机) 
A. 2 
B. 3 
C. 4 
D. 5
Answer: C 
 
QUESTION 12 
Z路由器使用以太网MAC地址生成IS-IS进程 NET地址的弊端有________。 
A. MAC地址和 NET 中Stem-ID长度相同,容易混淆 
B. MAC地址不具备全局性,管理不方便 
C. MAC地址和网络规划没有必然关系,而且MAC地址不方便记忆 
D.
Answer: BC
相关推荐

总公司地址:北京市海淀区阜外亮甲店1号恩济西园产业园15号楼B座303
武汉分公司地址:湖北省武汉市洪山区虎泉街凯乐桂园A座9层(虎泉地铁站A出口右手边)
咨询报名电话:18672341218(微信同号)   武汉金信润天:027-87538126   北京金信润天:010-88134881
教学就业监督电话:027-87538125    网站地图   备案号:鄂ICP备15010789号-2
姓名
手机
电话咨询 在线咨询 QQ客服